Bug #1001

create archivematicaCreateDublinCore library package

Added by Austin Trask over 10 years ago. Updated almost 9 years ago.

Status:VerifiedStart date:
Priority:HighDue date:
Assignee:Joseph Perry% Done:

0%

Category:-
Target version:Release 0.7
Google Code Legacy ID:archivematica-346 Pull Request:
Sponsored: Requires documentation:

Description

archivematicaCreateDublinCore is needed by two packages
/usr/lib/archivematica/MCPClient/clientScripts/archivematicaCreateDublinCore.py

create new package under /src/archivematicaCreateDublinCore

place under /usr/lib/archivematica/createDublinCore/archivematicaCreateDublinCore.py

make sure its called properly by MCPClient & SIPCreationTools

[g] Legacy categories: Data management


Related issues

Blocks Archivematica - Bug #999: Please create issues for packages needed Invalid

History

#1 Updated by Evelyn McLellan over 10 years ago

  • Target version set to Release 0.7

[g] Labels added: Milestone-Release-0.7, Component-DataManagement

#2 Updated by Austin Trask over 10 years ago

[g] New owner: Joseph Perry

#3 Updated by Joseph Perry over 10 years ago

Dependencies
python, lxml

#4 Updated by Joseph Perry over 10 years ago

  • Status changed from New to Verified

Also available in: Atom PDF