Bug #1033

No file details for SIPs failing normalization

Added by Evelyn McLellan over 10 years ago. Updated almost 9 years ago.

Status:VerifiedStart date:
Priority:CriticalDue date:
Assignee:Jesús García Crespo% Done:

0%

Category:-
Target version:Release 0.7
Google Code Legacy ID:archivematica-378 Pull Request:
Sponsored: Requires documentation:

Description

To reproduce this error: ========================
1)Run a SIP through that will fail normalization

Resulting error: ================
At the normalization stage, the dashboard indicates that normalization has failed. However, there is no list of files to show which file(s) failed.

Expected result: ================
Should be a list to allow the archivist to pinpoint the reason for failure, similar to the one in Archivematica-0.6.2.

[g] Legacy categories: Dashboard

History

#1 Updated by Evelyn McLellan over 10 years ago

  • Priority changed from High to Critical

Upgrading to critical. This feature was present in 0.6.2 so leaving it out is a regression.

[g] Labels added: Priority-Critical
[g] Labels removed: Priority-High

#2 Updated by Evelyn McLellan over 10 years ago

  • Status changed from New to Verified

Fixed - Tasks list is now shown in dashboard.

Also available in: Atom PDF