Bug #1054

Update Local Dev Script with new PPA for archivematica.

Added by Joseph Perry over 10 years ago. Updated almost 9 years ago.

Status:VerifiedStart date:
Priority:HighDue date:
Assignee:Austin Trask% Done:

0%

Category:-
Target version:Release 0.7
Google Code Legacy ID:archivematica-399 Pull Request:
Sponsored: Requires documentation:

Description

http://code.google.com/p/archivematica/source/browse/trunk/localDevSetup/installLocalDevRequirements.sh

if [ -n "$version" ];
then
##LUCID
sudo add-apt-repository ppa:austin-arcintel/archivematica

else
##OTHERS
sudo echo deb http://ppa.launchpad.net/austin-arcintel/archivematica/ubuntu lucid main >> /etc/apt/sources.list
sudo echo deb-src http://ppa.launchpad.net/austin-arcintel/archivematica/ubuntu lucid main >> /etc/apt/sources.list
fi

[g] Legacy categories: Configuration

History

#1 Updated by Joseph Perry over 10 years ago

  • Priority changed from Medium to High
  • Target version set to Release 0.7

[g] Labels added: Priority-High, Milestone-Release-0.7, Component-Configuration
[g] Labels removed: Priority-Medium
[g] New owner: Austin Trask

#2 Updated by Austin Trask over 10 years ago

  • Status changed from New to Verified

fixed in r1125

Also available in: Atom PDF