Bug #3280

Creating a duplicate record deletes dates from original record

Added by Evelyn McLellan almost 12 years ago. Updated about 9 years ago.

Status:VerifiedStart date:
Priority:CriticalDue date:
Assignee:Jesús García Crespo% Done:

0%

Category:-
Target version:Release 1.1
Google Code Legacy ID:atom-1330 Tested version:
Sponsored: Requires documentation:

Description

To reproduce this error: ========================
1)Create a duplicate record
2)Return to show and/or edit screen of original record

Resulting error: ================
Original record is missing dates

[g] Legacy categories: Form validation


Related issues

Duplicated by Access to Memory (AtoM) - Bug #3839: When a record is being duplicated in ISAD, events are rem... Duplicate

History

#1 Updated by Jesús García Crespo almost 12 years ago

Fixed in r5673. Only for ISAD template.

#2 Updated by Jesús García Crespo almost 12 years ago

  • Status changed from New to Verified

#3 Updated by David Juhasz over 11 years ago

  • Target version set to Release 1.0.9

Fixed in release 1.0.9

[g] Labels added: Milestone-Release-1.0.9

#4 Updated by Jesús García Crespo over 11 years ago

  • Status changed from Verified to In progress

#5 Updated by Redmine Admin over 11 years ago

  • Status changed from In progress to Verified

Fixed in commit 7186

#6 Updated by Jesús García Crespo about 11 years ago

  • Status changed from Verified to In progress
  • Target version changed from Release 1.0.9 to Release 1.1

[g] Labels added: Milestone-Release-1.1
[g] Labels removed: Milestone-Release-1.0.9

#8 Updated by Jesús García Crespo about 11 years ago

  • Status changed from In progress to Verified

#9 Updated by Jesús García Crespo about 11 years ago

Fixed in r8792. I merged /p/qubit-toolkit/issues/detail?id=1890 into this because they are alike, although the way to reproduce it is a bit different.

#10 Updated by Jesús García Crespo about 11 years ago

r8793 was also needed to fix this issue.

Also available in: Atom PDF