Bug #4051

ISAD reference code field label is showing up in RAD edit archival description template without data in it.

Added by Anonymous almost 9 years ago. Updated over 7 years ago.

Status:Won't fixStart date:
Priority:HighDue date:
Assignee:Jesús García Crespo% Done:

0%

Category:-
Target version:Release 1.3
Google Code Legacy ID:atom-2103 Tested version:
Sponsored: Requires documentation:

Description

Google user: jessica%...@gtempaccount.com

View attached file to see error.
First reported by Glenn Dingwall at CVA. He tried logging-out and back into ICA-AtoM but nothing changed. He is using RAD template.

[g] Legacy categories: Information object

Picture (Device Independent Bitmap) 1.jpg (68.1 KB) Anonymous, 12/01/2012 04:43 AM

RADrequired_only_view.png (109 KB) Anonymous, 12/01/2012 04:43 AM

RADrequired_only_edit.png (70.1 KB) Anonymous, 12/01/2012 04:43 AM

RADrequired_only_report.png (26.1 KB) Anonymous, 12/01/2012 04:43 AM

RAD_identifier_view.png (102 KB) Anonymous, 12/01/2012 04:43 AM

RAD_identifier_edit.png (77.7 KB) Anonymous, 12/01/2012 04:43 AM

RAD_identifier_report.png (27 KB) Anonymous, 12/01/2012 04:43 AM

History

#1 Updated by Anonymous almost 9 years ago

I tested two different scenarios to try and replicate this problem and was unsuccessful. Please see below and the attached files.

Scenario A:
1. Create archival description and comply with RAD required elements.
See Files: RAD_required_only_view.png, RAD_required_only_edit.png, and RAD_required_only_report.png.
Result: You will see that no reference code appears in the view screen, the edit screen or the report screen.

Scenario B:
1. Create archival description and comply with RAD required elements.
2. Add data into Identifier Field.
See Files: RAD_identifier_view.png, RAD_identifier_edit.png, and RAD_identifier_report.png.
Result: You will see that a reference code is visible in the view screen, the edit screen now shows both an Identifier and a Reference code with the same data but the Reference code is not editable, and the report screen shows a reference code.

I think the first screen shot that Glenn took Oct.3 shows a bug, because the Reference code label should not be visible if there is no information in the Identifier field??

[g] New owner:

#2 Updated by Anonymous almost 9 years ago

- Missing comment -

#3 Updated by Anonymous almost 9 years ago

I logged in from a different machine and did not experience this problem. I also tried logging in from my usual machine using a different browser (IE8 instead of Firefox 7.0.1). I experienced the same problem when using IE8. Courtney has also been experiencing this issue on her machine.

#4 Updated by David Juhasz over 8 years ago

  • Target version set to Release 1.3

Roll over to Release 1.3

[g] Labels added: Milestone-Release-1.3

#5 Updated by Jessica Bushey about 8 years ago

[g] New owner: Jessica Bushey

#6 Updated by Jesús García Crespo about 8 years ago

[g] New owner: Jesús García Crespo

#7 Updated by David Juhasz about 8 years ago

  • Status changed from In progress to Won't fix

Seems to be resolved. Glenn, please re-open if this crops up again.

Also available in: Atom PDF