Bug #4227

ICA-AtoM DEMO - View archival description does not show related Accession Record to logged-in user

Added by Anonymous over 8 years ago. Updated over 7 years ago.

Status:VerifiedStart date:
Priority:MediumDue date:
Assignee:Jesús García Crespo% Done:

0%

Category:-
Target version:Release 1.3
Google Code Legacy ID:atom-2279 Tested version:
Sponsored: Requires documentation:

Description

Google user: jessica%...@gtempaccount.com

To reproduce this error: ========================
1)Create accession record
2)Save accession record
3)Create archival description from accession record
4)Save archival description

Resulting error: ================
Accession record number not found in the archival description template
Accession record number not found in the archival description edit template

Expected result: ================
Accession record number should be hyperlinked at bottom of the archival description.
Note: Accession record is saved into the system.

[g] Legacy categories: Accessions, Information object

History

#1 Updated by Anonymous over 8 years ago

The problem is not present in Trunk.

#2 Updated by Anonymous over 8 years ago

  • Priority changed from High to Medium
  • Target version changed from Release 1.2.1 to Release 1.3

[g] Labels added: Priority-Medium, Milestone-Release-1.3
[g] Labels removed: Priority-High, Milestone-Release-1.2.1

#3 Updated by Jessica Bushey about 8 years ago

[g] New owner: Jessica Bushey

#4 Updated by Jesús García Crespo about 8 years ago

[g] New owner: Jesús García Crespo

#5 Updated by Jesús García Crespo almost 8 years ago

  • Status changed from New to Verified

Also available in: Atom PDF