Bug #4631

Institutional Edit Theme page: Banner and Logo uploads produce unnecessary mouse pointer when hovered over

Added by Dan Gillean over 9 years ago. Updated over 8 years ago.

Status:VerifiedStart date:02/04/2013
Priority:LowDue date:
Assignee:José Raddaoui Marín% Done:

100%

Category:ThemingEstimated time:0.50 hour
Target version:Release 2.0.0
Google Code Legacy ID: Tested version:
Sponsored:No Requires documentation:

Description

To reproduce this issue
- When logged in as an authenticated user to the AtoM 2.0 development site, navigate to an exisiting institution with a banner and/or logo and click "Edit Theme" (or alternately, upload a banner and/or image to an existing institution
- Place the cursor over the uploaded banner/logo

Resulting Error
-Banner/logo changes mouse pointer into hyperlink hover "finger"style pointer - but clicking on the image does not produce a result.

Expected behaviour
- Uploaded images should not behave as links.
- Hovering over the uploaded images should not change the mouse pointer.

History

#1 Updated by Jesús García Crespo about 9 years ago

  • Target version changed from Release 2.0 - interim 1 to Release 2.0.0

#2 Updated by Jesús García Crespo almost 9 years ago

  • Estimated time set to 0.50

#3 Updated by Jesús García Crespo over 8 years ago

  • Assignee changed from Jesús García Crespo to José Raddaoui Marín

#4 Updated by José Raddaoui Marín over 8 years ago

  • Status changed from New to QA/Review
  • % Done changed from 0 to 100

Applied in changeset atom|commit:75884494aae539acd0d241cbfd09f3c0a09ba2f9.

#5 Updated by Dan Gillean over 8 years ago

  • Status changed from QA/Review to Verified

Also available in: Atom PDF