Bug #5470

Changing visibility of site description in Admin > Settings fails to change page after save

Added by Dan Gillean almost 9 years ago. Updated over 8 years ago.

Status:VerifiedStart date:08/14/2013
Priority:MediumDue date:
Assignee:Jesús García Crespo% Done:

0%

Category:Menu / navigation
Target version:Release 2.0.0
Google Code Legacy ID: Tested version:
Sponsored:No Requires documentation:

Description

To reproduce
1) Go to Admin > Settings
2) Under Site information, add a site description
3) Under Default page elements, enable site description
4) Click save
5) Repeat process in reverse: remove site description and disable site description under default page elements

Resulting error
The site description fails to show up and/or it fails to disappear when the record is saved.

Apparently changing settings in 2.x is not clearing the cache properly upon reload.

Expected result
After save, site description is visible/removed based on users last action.


Related issues

Related to Access to Memory (AtoM) - Bug #7850: Make sfAPCCache work with php-apcu Verified 01/21/2015

History

#1 Updated by Jesús García Crespo almost 9 years ago

  • Status changed from New to QA/Review

This should be fixed now. It was fun one (long story).

#2 Updated by Jesús García Crespo almost 9 years ago

Note: this should be tested only in Dominion. ArchivesCanada theme doesn't really support switching these components on or off.

#3 Updated by Dan Gillean over 8 years ago

  • Status changed from QA/Review to Verified

#4 Updated by Jesús García Crespo over 7 years ago

  • Related to Bug #7850: Make sfAPCCache work with php-apcu added

Also available in: Atom PDF