Bug #594

Archivematica DIP metadata dates not mapping properly in AtoM

Added by Dan Gillean over 9 years ago. Updated about 9 years ago.

Status:VerifiedStart date:10/29/2012
Priority:MediumDue date:
Assignee:Jesús García Crespo% Done:

0%

Category:Import/Export
Target version:Release 1.4.0
Google Code Legacy ID: Tested version:
Sponsored:No Requires documentation:

Related issues

Copied from Archivematica - Bug #1923: DIP metadata dates not mapping properly in AtoM Verified

History

#1 Updated by Dan Gillean over 9 years ago

  • Assignee set to Mike Cantelon

#2 Updated by Jesús García Crespo over 9 years ago

  • Assignee changed from Mike Cantelon to Jesús García Crespo
  • Target version set to Release 1.4.0
  • Sponsored set to No

#3 Updated by Dan Gillean about 9 years ago

  • Priority changed from Medium to High

#4 Updated by Jesús García Crespo about 9 years ago

  • Description updated (diff)

#5 Updated by Jesús García Crespo about 9 years ago

  • Priority changed from High to Medium

#6 Updated by Mike Cantelon about 9 years ago

  • Assignee changed from Jesús García Crespo to Mike Cantelon

#7 Updated by Mike Cantelon about 9 years ago

  • Assignee changed from Mike Cantelon to Jesús García Crespo

#8 Updated by Jesús García Crespo about 9 years ago

  • Status changed from New to QA/Review

See #1923, it seems that Mike had already done this.

#9 Updated by Jesús García Crespo about 9 years ago

  • Status changed from QA/Review to Verified

Also available in: Atom PDF