Bug #5967

Import EAD XML not working in AtoM 2.X

Added by Jessica Bushey over 8 years ago. Updated over 8 years ago.

Status:InvalidStart date:11/13/2013
Priority:CriticalDue date:
Assignee:José Raddaoui Marín% Done:

0%

Category:EAD
Target version:Release 2.0.1
Google Code Legacy ID: Tested version:
Sponsored:No Requires documentation:

Description

Import XML
Select EAD.XML file approx. 40 kb (one that has worked in other instances of AtoM)
Click on Import button

Resulting Error
no import happens and you have to close browser window to get out of import screen

Expected Result
import xml file and display as archival description in AtoM

AK2217.xml Magnifier (39.4 KB) Jessica Bushey, 11/18/2013 04:38 PM

History

#1 Updated by David Juhasz over 8 years ago

Jessica, please provide Radda with the EAD file you are using for testing, so he can reproduce the problem.

#2 Updated by David Juhasz over 8 years ago

  • Assignee changed from José Raddaoui Marín to Jessica Bushey

#3 Updated by Jessica Bushey over 8 years ago

  • File AK2217.xmlMagnifier added
  • Assignee changed from Jessica Bushey to José Raddaoui Marín

I have added the file.

#4 Updated by David Juhasz over 8 years ago

  • Priority changed from High to Critical

#5 Updated by Jesús García Crespo over 8 years ago

  • Status changed from New to Invalid

A short-term solution for this problem is to increment the PHP execution limits (memory and max execution time).
I've tried with bigger limits (120 seconds, 512M) and the document was successfully imported. The archival descriptions were browsable and searchable.

Also available in: Atom PDF