Bug #6013

"Holdings" user interface label (settings) not changing link to browse term in institution page

Added by Tim Hutchinson about 8 years ago. Updated almost 6 years ago.

Status:NewStart date:11/22/2013
Priority:MediumDue date:
Assignee:-% Done:

0%

Category:Administration / settings
Target version:-
Google Code Legacy ID: Tested version:
Sponsored:No Requires documentation:

Description

To reproduce

1) Find an institution with more than 10 holdings associated
2) In Admin > Settings > User interface labels, change "holdings" to "thingamabobs" (or anything else)
3) Navigate to your institution page

Resulting error
The "Holdings" title above the list is changed, but the browse link still reads "browse xx holdings - see attached screenshot.

Expected result
"browse xx thingamabobs"

History

#1 Updated by Tim Hutchinson about 8 years ago

Whoops - I somehow missed the institution page when I tested this.

I have posted separately about the issue of "holdings" as the heading of the treeview, so please just close this.

#2 Updated by Dan Gillean about 8 years ago

  • Subject changed from "Holdings" user interface label (settings) doesn't seem to be active in 2.x to "Holdings" user interface label (settings) not changing link to browse term in institution page
  • Description updated (diff)
  • Category set to Administration / settings
  • Assignee set to Jesús García Crespo
  • Target version set to Release 2.1.0

Tim, your point about the term "holdings" not being changed in the browse link is astute, so rather than close the issue, I've just repurposed it. We'll deal with the use of the term "holdings" in the treeview elsewhere, though I agree it is a misleading term to use.

#3 Updated by Jesús García Crespo over 7 years ago

  • Target version changed from Release 2.1.0 to Release 2.2.0

#4 Updated by Sarah Romkey almost 7 years ago

  • Target version deleted (Release 2.2.0)

#5 Updated by Jesús García Crespo almost 6 years ago

  • Assignee deleted (Jesús García Crespo)

Also available in: Atom PDF