Bug #664

Tape backup

Added by Peter Van Garderen over 12 years ago. Updated almost 9 years ago.

Status:Won't fixStart date:
Priority:MediumDue date:
Assignee:Austin Trask% Done:

0%

Category:-
Target version:Release 0.7
Google Code Legacy ID:archivematica-9 Pull Request:
Sponsored: Requires documentation:

Description

test with LTO tapes

[g] Legacy categories: Component-AMANDA, Archival storage, Component-backup

History

#1 Updated by Peter Van Garderen over 12 years ago

[g] Labels added: Component-ArchivalStorage

#2 Updated by Peter Van Garderen over 12 years ago

  • Priority changed from High to Medium
  • Target version changed from Release 0.3 to Release 0.4

[g] Labels added: Priority-Medium, Milestone-Release-0.4
[g] Labels removed: Priority-High, Milestone-Release-0.3

#3 Updated by Peter Van Garderen over 12 years ago

  • Subject set to Tape backup

[g] Labels added: Component-backup

#4 Updated by Peter Van Garderen almost 12 years ago

  • Target version changed from Release 0.4 to Release 0.6

[g] Labels added: Milestone-Release-0.6
[g] Labels removed: Milestone-Release-0.4

#5 Updated by Austin Trask over 11 years ago

[g] New owner: Austin Trask

#6 Updated by Peter Van Garderen over 11 years ago

  • Target version changed from Release 0.6 to Release 0.7

[g] Labels added: Milestone-Release-0.7
[g] Labels removed: Milestone-Release-0.6

#7 Updated by Evelyn McLellan over 10 years ago

  • Status changed from New to Won't fix

Also available in: Atom PDF