Bug #707

Virtual box shared folders automatically locked - can't rename, modify or delete folders or files

Added by Evelyn McLellan almost 12 years ago. Updated almost 9 years ago.

Status:VerifiedStart date:
Priority:CriticalDue date:
Assignee:Austin Trask% Done:

0%

Category:-
Target version:Release 0.5
Google Code Legacy ID:archivematica-52 Pull Request:
Sponsored: Requires documentation:

Description

..

[g] Legacy categories: Ingest, Archival storage

History

#1 Updated by Evelyn McLellan almost 12 years ago

This is caused by giving the shared folder name in Archivematica settings the same
name as on the host station. Giving them different names resolves the issue. I will
update the user documentation.

#2 Updated by Evelyn McLellan almost 12 years ago

  • Priority changed from High to Critical

Changing the folder is not working. Right now I can't drag and drop out of receiveSIP
and I can't drop or copy anything into storeAIP because I don't have
read/write/delete permissions. I can't change the permissions because I'm not the
owner of the folders.

[g] Labels added: Priority-Critical, Component-ArchivalStorage
[g] Labels removed: Priority-High

#3 Updated by Evelyn McLellan almost 12 years ago

  • Status changed from New to Verified

Fixed in 0.5. New instructions added to documentation on how to set shared folder
permissions.

Also available in: Atom PDF