Bug #7232

CSV import generates dozens of internal warnings over use of deprecated /e modifier

Added by Dan Gillean over 7 years ago. Updated over 7 years ago.

Status:VerifiedStart date:09/11/2014
Priority:MediumDue date:
Assignee:Dan Gillean% Done:

0%

Category:CSV import
Target version:Release 2.1.0
Google Code Legacy ID: Tested version:2.0.1
Sponsored:No Requires documentation:

Description

Was testing a PR locally, happened to have qubit_dev on and saw this.

If we are generating dozens, or hundreds, of warnings over a deprecated call method, it'd be good to update that. See attached image.

qubitWarning.png (163 KB) Dan Gillean, 09/11/2014 03:11 PM

History

#1 Updated by Jesús García Crespo over 7 years ago

  • Status changed from New to QA/Review
  • Assignee changed from Jesús García Crespo to Dan Gillean

Try now!

#2 Updated by Dan Gillean over 7 years ago

  • Status changed from QA/Review to Verified

nice.

Also available in: Atom PDF