Bug #7301

Places taxonomy view problems (Demo site only)

Added by Sarah Romkey about 4 years ago. Updated about 4 years ago.

Status:VerifiedStart date:09/22/2014
Priority:HighDue date:
Assignee:Sarah Romkey% Done:

0%

Category:Taxonomy / Term
Target version:Release 2.1.1
Google Code Legacy ID: Tested version:2.1
Sponsored:No Requires documentation:

Description

When you click on the "search" tab when viewing the Places taxonomy treeview, you get the list instead of the search option.

The UI is not allowing users to click Search when viewing List, or List when viewing search- you have to go back to the treeview for either link to work.

History

#1 Updated by Sarah Romkey about 4 years ago

  • Subject changed from Places taxonomy view problems to Places taxonomy view problems (Demo site only)
  • Priority changed from Medium to High
  • Target version deleted (Release 2.1.1)

I have determined that these problems are only happening on the Demo site- maybe it just needs to be updated to the same branch as http://104.131.28.171/ .

I'm setting this as high, because this is a new functionality that we'd like to show off on the demo site! :)

#2 Updated by Jesús García Crespo about 4 years ago

  • Target version set to Release 2.1.1

#3 Updated by Jesús García Crespo about 4 years ago

  • Status changed from New to QA/Review
  • Assignee changed from Jesús García Crespo to Sarah Romkey

The reset script was injecting the old version of the database. I've added a note in the Release wiki page to avoid forgetting about this next time.

#4 Updated by Sarah Romkey about 4 years ago

  • Status changed from QA/Review to Verified

Also available in: Atom PDF