Bug #7366

Upgrade to jQuery 2.x

Added by Jesús García Crespo about 7 years ago. Updated almost 6 years ago.

Status:NewStart date:10/14/2014
Priority:MediumDue date:
Assignee:-% Done:

0%

Category:CSS/HTML
Target version:-
Google Code Legacy ID: Tested version:2.0.0, 2.0.1, 2.1, 2.1.1, 2.2
Sponsored:No Requires documentation:

Description

We don't need jQuery 1.x with IE8 support officially dropped since AtoM 2.0.

More info at: http://jquery.com/browser-support/

jQuery 2 is 12% smaller and API-compatible but there are some changes in 1.9 and we never did the upgrade, AtoM is still using 1.8.

History

#1 Updated by Jesús García Crespo about 7 years ago

  • Description updated (diff)

#2 Updated by Dan Gillean over 6 years ago

  • Target version deleted (Release 2.2.0)
  • Tested version 2.2 added

#3 Updated by Jesús García Crespo almost 6 years ago

  • Assignee deleted (Jesús García Crespo)

Also available in: Atom PDF