Bug #8889

Facet selection is not displaying properly in search results page

Added by Dan Gillean over 6 years ago. Updated over 6 years ago.

Status:VerifiedStart date:08/31/2015
Priority:MediumDue date:
Assignee:Dan Gillean% Done:

0%

Category:Search / Browse
Target version:Release 2.3.0
Google Code Legacy ID: Tested version:2.3
Sponsored:No Requires documentation:

Description

  • Navigate to a browse Archival descriptions page
  • Narrow the results via a facet - e.g. Archival institution
  • Note that when selected, a specific facet filter is underlined - the "All option" becomes a blue hyperlink to undo the facet selection
  • Now perform a search - e.g. "vancouver"
  • Try limiting the results via a specific facet
Resulting error
  • Selected facet filter does not underline - no indication of state
Expected result
  • When a specific facet filter is engaged, it is underlined to indicate its selection.
  • "All" option should become blue hyperlink
  • Behavior should be consistent Browse page

History

#1 Updated by Dan Gillean over 6 years ago

  • Assignee changed from Jesús García Crespo to José Raddaoui Marín

Radda: pull rebased, purged my DB, cleared the cache, restarted all services, remade the CSS, re-imported a bunch of test data, re-indexed... and I am still seeing this in qa/2.3.x :(

Note that it is on the search results page - NOT the browse pages. If you have a chance, can you take one more look?

#2 Updated by José Raddaoui Marín over 6 years ago

Right!! It may only be fixed in the browse pages ... Thanks Dan.

#3 Updated by José Raddaoui Marín over 6 years ago

  • Status changed from New to QA/Review
  • Assignee changed from José Raddaoui Marín to Dan Gillean

#4 Updated by Dan Gillean over 6 years ago

  • Status changed from QA/Review to Verified

Thanks!

Also available in: Atom PDF