Bug #908

Upload script errors in 0.7

Added by Joseph Perry almost 11 years ago. Updated almost 9 years ago.

Status:Won't fixStart date:
Priority:MediumDue date:
Assignee:Jesús García Crespo% Done:

0%

Category:-
Target version:Release 0.7
Google Code Legacy ID:archivematica-253 Pull Request:
Sponsored: Requires documentation:

Description

Because of this new behavior, the script should be modified to collect these values before submiting a new object. It's the only way I find now to solve this problem but I'll look for others as soon as possible. Optionally, we may try to introduce in the future a simple API in Qubit-Toolkit 1.2 to make things easyer.

2010/11/18 Joseph Perry <>

Hi Jesus,
I got the upload script running and changed the output to stderr and stdout.
I added a couple print statements for debugging when I was getting an error.
I hope we can get your dev environment up and running, and you can have a look at this.
http://pastebin.com/X6DzgQv6
Joseph

[g] Legacy categories: Access

History

#1 Updated by Joseph Perry almost 11 years ago

  • Subject set to Upload script errors in 0.7
  • Target version set to Release 0.7

[g] Labels added: Milestone-Release-0.7, Component-Access
[g] New owner: Jesús García Crespo

#2 Updated by Jesús García Crespo almost 11 years ago

  • Status changed from New to Won't fix

upload-qubit.py won't be updated to be compatible with ICA-AtoM 1.1. Instead, ICA-AtoM 1.2 will implement a RESTful api to make able to be interacted from Archivematica or other applications.

Also available in: Atom PDF