Bug #943

In dashboard, completed SIPs look the same as SIPs currently being processed

Added by Evelyn McLellan almost 11 years ago. Updated almost 9 years ago.

Status:VerifiedStart date:
Priority:HighDue date:
Assignee:Jesús García Crespo% Done:

0%

Category:-
Target version:Release 0.7
Google Code Legacy ID:archivematica-288 Pull Request:
Sponsored: Requires documentation:

Description

To reproduce this error: ========================
Run a SIP through Archivematica

Resulting error: ================
On the dashboard, the SIP being processed is hard to distinguish from a SIP that has been completed. See attached screenshot - one SIP is being processed and one is already completed.

Expected result: ================
Make the background colour different; sort the SIPs currently being processed to the top; include folder name along with UUID; or any other means of distinguishing and identifying SIPs.

[g] Legacy categories: Dashboard

dash.png (55.4 KB) Evelyn McLellan, 11/30/2012 04:53 PM

History

#1 Updated by Evelyn McLellan almost 11 years ago

Actually, I'm not sure about this. Can't upload DIPs at the moment, so I can't complete processing of a SIP. May be invalid issue report.

#2 Updated by Evelyn McLellan almost 11 years ago

OK, it is a valid issue. The SIPs that have been run all the way through to uploadDIP look the same as the SIPs that are in various stages of being processed.

#3 Updated by Jesús García Crespo almost 11 years ago

  • Status changed from New to Verified

Fixed in r923.

#4 Updated by Evelyn McLellan over 10 years ago

  • Status changed from Verified to In progress
  • Priority changed from Medium to High

Am re-opening because the icon for a completed sip is still the same as one that is being processed - i.e. a green checkmark. They should be differentiated. We have had several requests for this.

[g] Labels added: Priority-High
[g] Labels removed: Priority-Medium

#5 Updated by Jesús García Crespo over 10 years ago

  • Status changed from In progress to Verified

Fixed in r1048.

Also available in: Atom PDF