Tim Hutchinson

  • Email:
  • Registered on: 11/28/2012
  • Last connection: 06/21/2020

Activity

Reported issues: 132

01/02/2019

02:03 PM Access to Memory (AtoM) Bug #12659: URL for export from clipboard incorrect if AtoM not installed in default location
Hi Dan - a good thought ... but it turns out that the base URL is indeed set.
One other thing to clarify is that t...

12/20/2018

12:24 PM Access to Memory (AtoM) Bug #12659 (New): URL for export from clipboard incorrect if AtoM not installed in default location
When AtoM is not installed in the default location, but is instead being served from a sub-directory of the root, it ...

11/01/2017

01:45 PM Archivematica Bug #11662: FITS XML output not stored if NLNZ Metadata Extractor fails
It turns out this duplicates #8647

10/31/2017

03:34 PM Archivematica Bug #11662: FITS XML output not stored if NLNZ Metadata Extractor fails
The extra text before the start of the XML file seems to be an issue with the NLNZ tool, or else FITS. It came up for...
03:29 PM Archivematica Bug #11662 (New): FITS XML output not stored if NLNZ Metadata Extractor fails
If NLNZ Metadata Extractor returns an error, it seems that this error gets added to the standard output (not just err...

10/02/2017

12:10 PM Archivematica Bug #7949: Spaces in filenames causing manual normalization failure
Testing with 1.6.1 (vagrant box), I'm no longer able to reproduce this issue.
I initially got the error Sarah repo...

08/04/2017

11:37 AM Archivematica Storage Service Bug #10567: Files named OBJ being overwritten
This could probably be considered verified. It was announced with the 1.6/0.10 release and is working fine in my test...

05/25/2017

04:31 PM Access to Memory (AtoM) Bug #5478: Link to external video does not result in reference representation
Further to this old bug report...
Same behaviour in 2.4.
The files I'm testing with are flash video, so that ex...

04/18/2017

09:37 PM Access to Memory (AtoM) Bug #11052: MODS import missing actor/info object relationship
Hi Dan,
It looks like the import routine is looking for <roleTerm>Creation</roleTerm> to set the creator access po...

04/17/2017

11:29 AM Access to Memory (AtoM) Bug #11052: MODS import missing actor/info object relationship
I'll test a bit more. I got that warning at least once, but I thought it was because I was testing with item-level re...

Also available in: Atom